summaryrefslogtreecommitdiffstats
path: root/machinelearning.scm
diff options
context:
space:
mode:
authormsglm <msglm@techchud.xyz>2024-05-06 06:40:41 -0500
committermsglm <msglm@techchud.xyz>2024-05-06 06:40:41 -0500
commit675aee1b94bfd53bc90b5e8454291e18b0c69540 (patch)
treea6a4d96cd0cad98c87d96f7820c00ee4d3125a81 /machinelearning.scm
parente247585818df7405e593eadb8503da4d8b9c9fe5 (diff)
downloadguix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.tar.gz
guix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.tar.bz2
guix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.zip
update sherlock and rclip
Diffstat (limited to 'machinelearning.scm')
-rw-r--r--machinelearning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/machinelearning.scm b/machinelearning.scm
index a352187..7c6d949 100644
--- a/machinelearning.scm
+++ b/machinelearning.scm
@@ -83,13 +83,13 @@
(define-public python-rclip
(package
(name "rclip")
- (version "1.8.8")
+ (version "1.8.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "rclip" version))
(sha256
- (base32 "02np9m1f2j9984pgrzwq1j7r2rbz1hmq9kvn0zd54yivfzr18caa"))))
+ (base32 "02glbbvw3ijlnylvasnqms0rnd4z8pdc14iyqn921b8ac4mkkdki"))))
(build-system pyproject-build-system)
(native-inputs (list python-poetry-core-1.9.0))
(propagated-inputs (list python-open-clip-torch