summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormsglm <msglm@techchud.xyz>2024-05-06 06:40:41 -0500
committermsglm <msglm@techchud.xyz>2024-05-06 06:40:41 -0500
commit675aee1b94bfd53bc90b5e8454291e18b0c69540 (patch)
treea6a4d96cd0cad98c87d96f7820c00ee4d3125a81
parente247585818df7405e593eadb8503da4d8b9c9fe5 (diff)
downloadguix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.tar.gz
guix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.tar.bz2
guix-msglm-675aee1b94bfd53bc90b5e8454291e18b0c69540.zip
update sherlock and rclip
-rw-r--r--machinelearning.scm4
-rw-r--r--sherlock.scm2
2 files changed, 3 insertions, 3 deletions
diff --git a/machinelearning.scm b/machinelearning.scm
index a352187..7c6d949 100644
--- a/machinelearning.scm
+++ b/machinelearning.scm
@@ -83,13 +83,13 @@
(define-public python-rclip
(package
(name "rclip")
- (version "1.8.8")
+ (version "1.8.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "rclip" version))
(sha256
- (base32 "02np9m1f2j9984pgrzwq1j7r2rbz1hmq9kvn0zd54yivfzr18caa"))))
+ (base32 "02glbbvw3ijlnylvasnqms0rnd4z8pdc14iyqn921b8ac4mkkdki"))))
(build-system pyproject-build-system)
(native-inputs (list python-poetry-core-1.9.0))
(propagated-inputs (list python-open-clip-torch
diff --git a/sherlock.scm b/sherlock.scm
index d6d54d2..c6d5b14 100644
--- a/sherlock.scm
+++ b/sherlock.scm
@@ -82,7 +82,7 @@
(define-public python-sherlock
(package
(name "sherlock")
- (version "55c680fde1d6eb94e55870e1be6243c88732cea8")
+ (version "31ab96675caae23c18f80dc724f2db4fbe9b78f3")
(source
(origin
(method git-fetch)