summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormsglm <msglm@techchud.xyz>2025-05-16 21:13:48 -0500
committermsglm <msglm@techchud.xyz>2025-05-16 21:13:48 -0500
commitace5dc7f3d4fb9f9c7c1e2469d3a7c25586c6e6c (patch)
tree90d131da104958a6759c94f0457e08c613f883e9
parent1fcde4b5af0f37726506a267c212b3b95d89cb19 (diff)
downloadguix-msglm-ace5dc7f3d4fb9f9c7c1e2469d3a7c25586c6e6c.tar.gz
guix-msglm-ace5dc7f3d4fb9f9c7c1e2469d3a7c25586c6e6c.tar.bz2
guix-msglm-ace5dc7f3d4fb9f9c7c1e2469d3a7c25586c6e6c.zip
fix python requests futures again with updated pyflaeks
-rw-r--r--sherlock.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/sherlock.scm b/sherlock.scm
index 2b4875a..1482efc 100644
--- a/sherlock.scm
+++ b/sherlock.scm
@@ -121,3 +121,20 @@
(description
"Hunt down social media accounts by username across social networks.")
(license expat)))
+(define-public python-pyflakes
+ (package
+ (name "python-pyflakes")
+ (version "3.3.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pyflakes" version))
+ (sha256
+ (base32 "0sspm7kgdrw9g4a1dn767d2idghnmiqi2y5gzbfabywpggc63zbd"))))
+ (build-system pyproject-build-system)
+ (native-inputs (list python-setuptools python-wheel))
+ (home-page "https://github.com/PyCQA/pyflakes")
+ (synopsis "passive checker of Python programs")
+ (description "passive checker of Python programs.")
+ (license expat)))
+