summaryrefslogtreecommitdiffstats
path: root/sherlock.scm
diff options
context:
space:
mode:
Diffstat (limited to 'sherlock.scm')
-rw-r--r--sherlock.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/sherlock.scm b/sherlock.scm
index 2b4875a..1482efc 100644
--- a/sherlock.scm
+++ b/sherlock.scm
@@ -121,3 +121,20 @@
(description
"Hunt down social media accounts by username across social networks.")
(license expat)))
+(define-public python-pyflakes
+ (package
+ (name "python-pyflakes")
+ (version "3.3.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pyflakes" version))
+ (sha256
+ (base32 "0sspm7kgdrw9g4a1dn767d2idghnmiqi2y5gzbfabywpggc63zbd"))))
+ (build-system pyproject-build-system)
+ (native-inputs (list python-setuptools python-wheel))
+ (home-page "https://github.com/PyCQA/pyflakes")
+ (synopsis "passive checker of Python programs")
+ (description "passive checker of Python programs.")
+ (license expat)))
+