summaryrefslogtreecommitdiffstats
path: root/rclip.scm
diff options
context:
space:
mode:
Diffstat (limited to 'rclip.scm')
-rw-r--r--rclip.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/rclip.scm b/rclip.scm
index 12db46b..bbc2b91 100644
--- a/rclip.scm
+++ b/rclip.scm
@@ -166,7 +166,8 @@
;(base32 "1h3m9i1c2qp874fpg62gcp39yqdhc5mrsqd29ja9gvr5f0y18hjy"))))
(base32 "1ci6xrj4g01a97nymxpv9nj820nlmgzc4ybaz9k46i6bnxzpax7s"))))
(build-system pyproject-build-system)
- (propagated-inputs (list python-wcwidth poetry))
+ (native-inputs (list poetry))
+ (propagated-inputs (list python-wcwidth))
(arguments
'( #:phases
(modify-phases %standard-phases