summaryrefslogtreecommitdiffstats
path: root/machinelearning.scm
diff options
context:
space:
mode:
Diffstat (limited to 'machinelearning.scm')
-rw-r--r--machinelearning.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/machinelearning.scm b/machinelearning.scm
index c9934bf..a352187 100644
--- a/machinelearning.scm
+++ b/machinelearning.scm
@@ -91,10 +91,11 @@
(sha256
(base32 "02np9m1f2j9984pgrzwq1j7r2rbz1hmq9kvn0zd54yivfzr18caa"))))
(build-system pyproject-build-system)
+ (native-inputs (list python-poetry-core-1.9.0))
(propagated-inputs (list python-open-clip-torch
python-pillow
python-requests
- python-torch
+ python-pytorch
python-torchvision
python-tqdm))
(arguments